New Server Update.. Any issues? - Problems with Forum ? - eBay Suspended & PayPal Limited Forums
eBay Suspension & PayPal Limited Forums  
Join Today
Register Subscribe
     

Registration is fast, simple and absolutely free so please, join our community today!


Go Back   Home > Marketplace Discussions > eBay Discussion!

eBay Discussion! EBay Forum. News, Updates, or Anything eBay is Welcome. A kind of lounge if you will.

Reply
 
Thread Tools
  #1  
Old 04-11-2008
aspkin's Avatar
Administrator
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default New Server Update.. Any issues? - Problems with Forum ?

So I'm just about done moving the site to a new server.

There were some issues with the move I did a few days ago, and because of that we lost some data between then and now. Long story short, I screwed up when moving the first time. Apparently the site was still using my old server as a database... and once I shut the server down at 12:30 am this morning, the forum was shut down as well. I just spent the last 8 hours piecing most of the forum together. Everything should be functional, I just have a few more things to add and settings to tweak and it should be okay for the most part.

If you have any issues, please let me know and I'll try to address them.

Aspkin
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
The complete step-by-step guide to get back to selling today!

  #2  
Old 04-11-2008
Junior Member
 
Join Date: Jan 2008
Posts: 1,149
Thanks: 0
Thanked 16 Times in 10 Posts
Activity: 0%
Longevity: 92%
iTrader: (0)
Default

Can't access any of my PM's, they are just showing up as 0.
Also, have we lost a lot of posts? I'm seeing posts from today, and then posts from the 6th of this month and before.
Reply With Quote
  #3  
Old 04-11-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

Yes, a couple days of post missing, same with PMs. :(

My mistake..
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #4  
Old 04-11-2008
Junior Member
 
Join Date: Jan 2008
Posts: 1,149
Thanks: 0
Thanked 16 Times in 10 Posts
Activity: 0%
Longevity: 92%
iTrader: (0)
Default

Not a prob
Although, all of my PM's have gone :O

Not that I really care about that...


Did you not do a direct impex import from your last forum dump? Or did you not create a fresh backup?
Reply With Quote
  #5  
Old 04-11-2008
Junior Member
 
Join Date: Jan 2008
Posts: 445
Thanks: 0
Thanked 0 Times in 0 Posts
Activity: 0%
Longevity: 92%
iTrader: (0)
Default

what about the reputation? i didn't see any of mine when i looked.
Reply With Quote
  #6  
Old 04-11-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

There was an error with the backup I had, no matter what it would keep giving me errors. So I decided to do a fresh install and import tables as needed. I tried to import PMs but it wouldn't accept them for some reason.

I could of swore I added reputation back in, I'll check on that.
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #7  
Old 04-11-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

There we go, rep is back.

One last thing on the to-do list,
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #8  
Old 04-11-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

Wow... much more time then I thought had passed... geez

Arg!
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #9  
Old 04-11-2008
extension's Avatar
Junior Member
 
Join Date: Mar 2008
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 91%
iTrader: (0)
Default

And I was ready to blame Moddee for deleting 80% of my posts!!!
Reply With Quote
  #10  
Old 04-11-2008
Junior Member
 
Join Date: Dec 2007
Posts: 936
Thanks: 0
Thanked 2 Times in 2 Posts
Activity: 0%
Longevity: 93%
iTrader: (0)
Default

I was wondering why I couldn't get on last night, yep posts after 4/6 are gone...like Modee said there was some garbage but there were a couple good threads that we might have to restart...looks like the Suspension Codes one is gone...also I have 0 PMs
Reply With Quote
  #11  
Old 04-14-2008
Junior Member
 
Join Date: Jan 2008
Posts: 1,149
Thanks: 0
Thanked 16 Times in 10 Posts
Activity: 0%
Longevity: 92%
iTrader: (0)
Default

That's the URL word mod isn't it?
Reply With Quote
  #12  
Old 04-15-2008
imjustme's Avatar
Executive [VIP]
 
Join Date: Aug 2007
Posts: 2,753
Thanks: 1
Thanked 510 Times in 257 Posts
Activity: 0%
Longevity: 96%
iTrader: (0)
Default

Yeah. My PM inbox seems somehow huge too. It was full earlier now it's empty. Is the storage increased for PMs?
Reply With Quote
  #13  
Old 04-15-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

Quote:
Originally Posted by Modee View Post
Hmm...for example

http://www.aspkin.com/forums/ebay-su...ains-same.html

in the old forum didn't the Name of the thread show up in the link? Now it's just a URL.
Ah I see what you mean... hmmm lots of issues with the move... it's a pain to get everything working again..
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #14  
Old 04-16-2008
Junior Member
 
Join Date: Jan 2008
Posts: 445
Thanks: 0
Thanked 0 Times in 0 Posts
Activity: 0%
Longevity: 92%
iTrader: (0)
Default

i just looked at me rep, and i lost a couple points, and now i'm back to being an ebay newbie. last week i had moved up one level.
Reply With Quote
  #15  
Old 04-16-2008
topazcorp's Avatar
Junior Member
 
Join Date: Dec 2007
Posts: 203
Thanks: 0
Thanked 6 Times in 5 Posts
Activity: 0%
Longevity: 93%
iTrader: (2)
Default

Also the country flags are gone.. they were really usefull when answering a question.
Reply With Quote
  #16  
Old 04-17-2008
Jonas's Avatar
Senior Member
 
Join Date: Apr 2007
Posts: 1,959
Thanks: 5
Thanked 19 Times in 17 Posts
Activity: 0%
Longevity: 98%
iTrader: (0)
Default Forum private message system broken

Okay I'm supposed to have 156 message in my inbox. 2 are still unread. But I go to control panel and it won't show me them and acts like my sent box is empty and says only 1 message from yesterday, which was from Modee saying don't make documents like he's scolding me though I haven't been to this board for over a week.

Anyone know what's going on? If you sent me a private message recently please resend it as the board software just made them inaccessible.
Reply With Quote
  #17  
Old 04-17-2008
extension's Avatar
Junior Member
 
Join Date: Mar 2008
Posts: 87
Thanks: 0
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 91%
iTrader: (0)
Default

aspkin was moving forum from server to another server, and screwed up with process. Supposedly some posts and private messages are gone.

Last edited by Modee; 04-19-2008 at 12:33 PM.
Reply With Quote
  #18  
Old 04-17-2008
aspkin's Avatar
Administrator
Threadstarter  
 
Join Date: Jan 2007
Posts: 10,890
Thanks: 2,927
Thanked 3,822 Times in 1,620 Posts
Activity: 59%
Longevity: 100%
iTrader: (25)
Default

Lol, it was my mistake, the PMs for some reason didn't want to transfer over.
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
  #19  
Old 04-18-2008
Jonas's Avatar
Senior Member
 
Join Date: Apr 2007
Posts: 1,959
Thanks: 5
Thanked 19 Times in 17 Posts
Activity: 0%
Longevity: 98%
iTrader: (0)
Default

Can I get them back? I have it stuck as 2 unread messages and no way to clear them and I want to see what they say.
Reply With Quote
  #20  
Old 04-18-2008
Executive [VIP]
 
Join Date: Oct 2007
Posts: 578
Thanks: 25
Thanked 15 Times in 13 Posts
Activity: 0%
Longevity: 94%
iTrader: (1)
Default

Its says i only hae 1 total message and i had alot more then that
Reply With Quote
  #21  
Old 04-18-2008
GreenBean's Avatar
Executive [VIP]
 
Join Date: Sep 2007
Posts: 42,039
Thanks: 5,510
Thanked 9,030 Times in 7,038 Posts
Activity: 0%
Longevity: 95%
iTrader: (6)
Question

Yep. aspkin is aware of this problem. When the servers were changed, quite a few things including messages are not available. My understanding is that aspkin is going to rectify the problem. There is another problem (for me AND it's not only paypal) as to search now you need 4 characters not 3. Sure there is an
answer but? I am a blonde, just too much, too much.

Teething troubles only.
( no flags at present as well but Lord Leader is aware).
__________________
Ever look at someone and think WhyTF has no one hit you with a shovel yet?

Last edited by GreenBean; 04-18-2008 at 11:41 PM.
Reply With Quote
  #22  
Old 04-26-2008
GreenBean's Avatar
Executive [VIP]
 
Join Date: Sep 2007
Posts: 42,039
Thanks: 5,510
Thanked 9,030 Times in 7,038 Posts
Activity: 0%
Longevity: 95%
iTrader: (6)
Default

aspkin, maybe if I am lucky you are going to understand this first off. LOL. I have 945 posts according to the tally. However I can check only 500 as that is all that is stored. I have checked yours,modee,Mrs Luv,mantis. It is the same situation. Each has only a record of 500 posts. So there is lost info.

If you understand, YEAH will do for an answer. Or tell me you have done
something clever that I do not understand. LOL
__________________
Ever look at someone and think WhyTF has no one hit you with a shovel yet?
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



Aspkin Group

All times are GMT -5. The time now is 01:04 AM.


Stop the guessing games and learn how you can quickly and easily get back on eBay today!
Read the best selling step-by-step eBay Suspension guide eBay Stealth!
Amazon Suspension? Read Amazon Ghost to get back on Amazon!
vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Ad Management by RedTyger
no new posts