Strange login problem on 1 account. - eBay Suspended & PayPal Limited Forums
eBay Suspension & PayPal Limited Forums  
Join Today
Register Subscribe
     

Registration is fast, simple and absolutely free so please, join our community today!


Go Back   Home > Marketplace Discussions > eBay Discussion!

eBay Discussion! EBay Forum. News, Updates, or Anything eBay is Welcome. A kind of lounge if you will.

Reply
 
Thread Tools
  #1  
Old 07-02-2008
Junior Member
 
Join Date: Jun 2008
Posts: 63
Thanks: 0
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 88%
iTrader: (0)
Default Strange login problem on 1 account.

i hope this is the correct place to post this.

Bascially I have a very strange problem on one ebay account only. All the other accounts work fine!

On this particular account, at EVERY stage ebay asks me to log in, when i am already logged on!

For instance, I am on list item form and want to upload a pic. I press upload and it goes to the log in page! I log in and go back to the list item form and it continues like this in a viscous never ending circle!

Sam thing happens when trying to submit a listing, or bid, revise do anything infact!

This is only on this 1 account- any ideas! Would this be a technical issue or something ebay have imposed on my account?
Reply With Quote
The complete step-by-step guide to get back to selling today!

  #2  
Old 07-02-2008
imjustme's Avatar
Executive [VIP]
 
Join Date: Aug 2007
Posts: 2,753
Thanks: 1
Thanked 509 Times in 257 Posts
Activity: 0%
Longevity: 95%
iTrader: (0)
Default

Did you check your cookie settings? Sounds like eBay can't place a cookie.
Reply With Quote
  #3  
Old 07-02-2008
Junior Member
Threadstarter  
 
Join Date: Jun 2008
Posts: 63
Thanks: 0
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 88%
iTrader: (0)
Default

Thanks for the reply mate- my cookie settings are set to clear everytime i close the browser. I use Mozilla firefox.

I use the same browser to access my other accounts- and i do not have this problem there.. strange one
Reply With Quote
  #4  
Old 07-02-2008
ebayhateluv's Avatar
Junior Member
 
Join Date: Oct 2007
Posts: 2,329
Thanks: 0
Thanked 105 Times in 41 Posts
Activity: 0%
Longevity: 94%
iTrader: (7)
Default

HI:
that would be my first thought also--have you tried Opera or I.E.?
Have you shut it down/closed the user acct and then re logged in?
__________________
Always.. Be the BEST you can Be, at Whatever you do! Be Part of the Solution, rather than Part of the Problem.
Reply With Quote
  #5  
Old 07-03-2008
aspkin's Avatar
Administrator
 
Join Date: Jan 2007
Posts: 10,638
Thanks: 2,885
Thanked 3,678 Times in 1,572 Posts
Activity: 46%
Longevity: 100%
iTrader: (24)
Default

Are you using a proxy?
__________________

Notice: Do not PM me. I get too many PMs to answer.
Please go to https://support.aspkin.com and submit a ticket instead.
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



Aspkin Group

All times are GMT -5. The time now is 09:31 AM.


Stop the guessing games and learn how you can quickly and easily get back on eBay today!
Read the best selling step-by-step eBay Suspension guide eBay Stealth!
Amazon Suspension? Read Amazon Ghost to get back on Amazon!
vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Ad Management by RedTyger
no new posts