Database/corrupted content errors? - eBay Suspension & PayPal Limited Forums
eBay Suspension & PayPal Limited Forums  
Join Today
Register Subscribe
     

Registration is fast, simple and absolutely free so please, join our community today!


Go Back   Home > General Discussions (Off-Topic) > Forum Suggestions

Forum Suggestions Have a suggestion or comment for the forum? Post away...

Reply
 
Thread Tools
  #1  
Old 12-25-2011
Senior Member
 
Join Date: Aug 2011
Posts: 76
Thanks: 3
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 62%
iTrader: (0)
Default Database/corrupted content errors?

I keep getting database errors and corrupted content errors in the forum's links. The forum is great of course, no complaints whatsoever, I'm just saying and asking if anyone else is getting this, as I've had it in other forums recently, though not as often as I have that issue here, so it may or may not be merely me? If not is it temporary or permanent?
Reply With Quote
The complete step-by-step guide to get back to selling today!

  #2  
Old 12-25-2011
vany's Avatar
Banned
 
Join Date: Dec 2011
Posts: 408
Thanks: 17
Thanked 44 Times in 31 Posts
Activity: 0%
Longevity: 59%
iTrader: (7)
Send a message via Yahoo to vany Send a message via Skype™ to vany
Default

I have had this today a couple of times trying to log on here :( Hope it's temp.
Reply With Quote
  #3  
Old 12-25-2011
aspkin's Avatar
Administrator
 
Join Date: Jan 2007
Posts: 10,378
Thanks: 2,796
Thanked 3,451 Times in 1,486 Posts
Activity: 41%
Longevity: 100%
iTrader: (24)
Default

It should be fixed now, let me know otherwise.

Thanks,
__________________
\_(ツ)_/ Get -->

Notice: A SHORT & SWEET PM gets answered before ANY other PMs sent me.
Reply With Quote
The Following User Says Thank You to aspkin For This Useful Post:
vany (12-26-2011)
  #4  
Old 12-28-2011
Senior Member
Threadstarter  
 
Join Date: Aug 2011
Posts: 76
Thanks: 3
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 62%
iTrader: (0)
Default

they tend to happen when logged in, and in mozilla. I don't have time to go split testing all sorts of reasons as to what may wrong, so thats all I can say. I noticed it was working OK logged out and in explorer, so I cleared cookies in mozilla logged back in again and its working fine.
Reply With Quote
  #5  
Old 12-28-2011
aspkin's Avatar
Administrator
 
Join Date: Jan 2007
Posts: 10,378
Thanks: 2,796
Thanked 3,451 Times in 1,486 Posts
Activity: 41%
Longevity: 100%
iTrader: (24)
Default

It should be fine now, let me know otherwise..
__________________
\_(ツ)_/ Get -->

Notice: A SHORT & SWEET PM gets answered before ANY other PMs sent me.
Reply With Quote
  #6  
Old 12-29-2011
Senior Member
Threadstarter  
 
Join Date: Aug 2011
Posts: 76
Thanks: 3
Thanked 1 Time in 1 Post
Activity: 0%
Longevity: 62%
iTrader: (0)
Default

happened last night again. did the same to clean it up and it was working fine again.
Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ebay negative customer database, do you have one? FandangoKango Subscriber Discussions 8 06-06-2011 06:25 PM
Relational Database Vicvelcro Everything Else 22 05-25-2010 12:58 AM


Aspkin Group

All times are GMT -5. The time now is 03:03 AM.


Stop the guessing games and learn how you can quickly and easily get back on eBay today!
Read the best selling step-by-step eBay Suspension guide eBay Stealth!
Amazon Suspension? Read Amazon Ghost to get back on Amazon!
vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Ad Management by RedTyger
no new posts