site bugs ??? - eBay Suspension & PayPal Limited Forums
eBay Suspension & PayPal Limited Forums  
Join Today
Register Subscribe
     

Registration is fast, simple and absolutely free so please, join our community today!


Go Back   Home > General Discussions (Off-Topic) > Forum Suggestions

Forum Suggestions Have a suggestion or comment for the forum? Post away...

Reply
 
Thread Tools
  #1  
Old 08-26-2013
Junior Member
 
Join Date: Jul 2012
Posts: 215
Thanks: 15
Thanked 39 Times in 28 Posts
Activity: 0%
Longevity: 53%
iTrader: (0)
Default site bugs ???

could not log in from using a different ip... while i was in stealth mode

took my username and pass said thankyou turboman for logging in and then the pass tab was blank... not logged in ?

tried over and over and over

return to my original user acc and not a prob

dont know what it is but would be help full to me if i could log in here while in stealth mode for quick tips and advice and so on

also just now having pm issues

replying to a recieved message... the recipients tab is blank

didnt notice at 1st until i tried to send the message, so i filled it in manually

??? then got a message to say the username entered does not exist ??? which is odd as i just recieved a message from them and they are an admin so id have thought they exist
Reply With Quote
The complete step-by-step guide to get back to selling today!

  #2  
Old 08-26-2013
rsot's Avatar
Executive [VIP]
 
Join Date: Dec 2009
Posts: 54,889
Thanks: 4,456
Thanked 6,687 Times in 6,084 Posts
Activity: 100%
Longevity: 75%
iTrader: (7)
Default

PM GreenBean to sort this out turboman - have you tried changing browsers?
Reply With Quote
  #3  
Old 08-26-2013
MM78's Avatar
Executive [VIP]
 
Join Date: Sep 2010
Posts: 13,764
Thanks: 1,096
Thanked 4,651 Times in 3,222 Posts
Activity: 51%
Longevity: 69%
iTrader: (4)
Default

I had the same problem when using my Dongle, problem kind of sorted itself out.
Reply With Quote
  #4  
Old 08-26-2013
Junior Member
Threadstarter  
 
Join Date: Jul 2012
Posts: 215
Thanks: 15
Thanked 39 Times in 28 Posts
Activity: 0%
Longevity: 53%
iTrader: (0)
Default

]


will do but as ive not messaged them again now i dont know if its fixed up my end

cool if its my tech playing silly buggars with me but odd and frustrating

when it said the member(admin) does not exist i was thinking oh blimey here we go whats happened now

came out of pm and went back in and it worked out fine but not sent a message since

the trying to log in from another user acc in different ip mode is the bummer for me... just when you need to log in i couldnt, browsing the forum logged out was not an issue but i needed to pm, couldnt belive it said thanks for logging in and then it just refreshed and shot me out, must have tried 10 times before i just switched user accs... and then im out of stealth

cant win
Reply With Quote
  #5  
Old 08-26-2013
GreenBean's Avatar
Executive [VIP]
 
Join Date: Sep 2007
Posts: 41,607
Thanks: 5,311
Thanked 8,904 Times in 6,954 Posts
Activity: 0%
Longevity: 94%
iTrader: (6)
Default

So it was you that knocked me out last night, turboman?



Was that just after we spoke?

I've let the boss know as well.

Reply With Quote
  #6  
Old 08-26-2013
aspkin's Avatar
Administrator
 
Join Date: Jan 2007
Posts: 10,328
Thanks: 2,777
Thanked 3,402 Times in 1,465 Posts
Activity: 52%
Longevity: 100%
iTrader: (24)
Default

Anyone else have issues or just Turboman;

It sounds like a cookie issue.. but then you tried to PM and had issues; unless it happened with multiple people I'm HOPING it was just one your end.

Seems some cleaning up is in order.
__________________
¯\_(ツ)_/¯ Get -->

Notice: A SHORT & SWEET PM gets answered before ANY other PMs sent me.
Reply With Quote
  #7  
Old 08-27-2013
Junior Member
Threadstarter  
 
Join Date: Jul 2012
Posts: 215
Thanks: 15
Thanked 39 Times in 28 Posts
Activity: 0%
Longevity: 53%
iTrader: (0)
Default

Quote:
Originally Posted by GreenBean™ View Post
So it was you that knocked me out last night, turboman?



Was that just after we spoke?

I've let the boss know as well.


indeed it was

we were in the middle of a conversation and i hit reply and it said no recipient so i input the name manually... said the member does not exist... now theres stealth and theres stealth... not existing is taking a step too far

but yeah i simply back tracked out of pm and back in and it went through

got there in the end but frustrating at the time

not tried the logging in from a stealth user acc and ip again yet butwill be good if that has sorted itself out too
Reply With Quote
The Following User Says Thank You to turboman For This Useful Post:
aspkin (08-27-2013)
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need a Web site for 2CO Skys The Limit Sales & Marketing 5 12-09-2011 12:10 PM
new to the site... i hope this site helps flossmodeceo Introductions 3 10-13-2011 06:36 AM
eBay Works to Resolve Bugs, Confirms Change to Shipping-Caps Policy eBayNews eBay News 0 08-31-2009 04:50 AM
Email Web Bugs - Whats The Best Solution princessbub eBay Suspensions 3 08-09-2007 05:47 PM


Aspkin Group

All times are GMT -5. The time now is 01:46 PM.


Stop the guessing games and learn how you can quickly and easily get back on eBay today!
Read the best selling step-by-step eBay Suspension guide eBay Stealth!
Amazon Suspension? Read Amazon Ghost to get back on Amazon!
vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Ad Management by RedTyger
no new posts